Frequently Asked Question

Miscellaneous

  • Microsoft Internet Information Server 10.0 (Windows Server 2016)
  • Microsoft Internet Information Server 8.5 (Windows Server 2012 R2)
  • Microsoft Internet Information Server 8.0 (Windows Server 2012)
  • Microsoft Internet Information Server 7.5 (Windows Server 2008 R2)
  • Microsoft Internet Information Server 7.0 (Windows Server 2008)
  • Microsoft .NET Framework 3.5 SP1 and 4.0

Running Maximizer CRM server in a hosted or leased environment is not supported.

Please follow and like us: