Frequently Asked Question

Miscellaneous

  • Microsoft .NET Framework 3.5 SP1 and 4.0
  • Microsoft Exchange Server* 2007, 20102
  • Microsoft Internet Information Server 8.5 (Windows Server 2012 R2)
  • Microsoft Internet Information Server 8.0 (Windows Server 2012)
  • Microsoft Internet Information Server 7.5 (Windows Server 2008 R2)
  • Microsoft Internet Information Server 7.0 (Windows Server 2008)

*Supported with only one mail store